boote-forum.de - Das Forum rund um Boote  

Zurück   > >

Kein Boot Hier kann man allgemeinen Small Talk halten. Es muß ja nicht immer um Boote gehen.

Antwort
Nächste Seite - Ergebnis 21 bis 22 von 22
 
Themen-Optionen
  #1  
Alt 01.05.2004, 13:06
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard Umlaute in emails

Wer kennt sich damit aus???
wenn in einer email Umlautext steht und die Umlaute dann beim Empfänger als "Müll" ankommen, welche Seite ist dann verantwortlich
der Sender
der Provider oder
der Empfänger
oder???
was muss denn auf den Sende und Empfangsseiten gewährleistet sein, damit die Übertragung richtig erfolgt..Welcher Zeichensatz ist der beste??
Wenn ich z.B. einen Umlauttext an mich selbst schicke, dann kommt da je nach Provider was anderes an..ist das dann dessen System? und wieso wird der Text als Daten eigentlich nicht durchgeschleust, macht der Provider die mail denn auf???
Beispiel sind nicht nur die Umlaute sondern auch das neue Euro-Zeichen.
wer weiss was??
Mit Zitat antworten top
  #2  
Alt 02.05.2004, 11:11
Benutzerbild von ugies
ugies ugies ist offline
Admiral
 
Registriert seit: 01.02.2002
Ort: Hamburg
Beiträge: 4.528
Boot: ... aber sicher, zornige 27 PS ;-)
Rufzeichen oder MMSI: 211 .... .... ....
3.493 Danke in 1.991 Beiträgen
Standard Re: Umlaute in emails

Zitat:
Zitat von moskito
und wieso wird der Text als Daten eigentlich nicht durchgeschleust, macht der Provider die mail denn auf???
Tja, wenig Briefumschläge um Emails. Wenn du etwas sicheres willst wirst du wohl die gute alte Schneckenpost verwenden müssen.

Gruß
Uwe
__________________
Gruß
Uwe
Mit Zitat antworten top
  #3  
Alt 02.05.2004, 11:43
K.Achim K.Achim ist offline
Lieutenant
 
Registriert seit: 12.03.2004
Beiträge: 224
0 Danke in 0 Beiträgen
Standard

Also der Provider hat damit nichts zu tun. Das ist ein Sache zwischen Sender und Empfänger. Beide müssen zunächst mal den gleichen Zeichensatz unterstützen. Da z.B. Amis keine Umlaute kennen, ist deren Standard-Zeichensatz anders als bei uns. Da gibts keine Umlaute. Zur Not, stelle Dein Email-Programm so ein, daß es nur Unicode versenden kann, dann kannst Du zwar nur einen begrenzten, allgemein gültigen Zeichensatz verwenden, der kann aber überall gelesen werden.

Wenn Du den Text Deiner Mails formatierst, bzw. HTML darin verwendest (Schriftfarben, Form, Bilder einfügen...), muß das der Empfänger ebenfalls unterstützen.

Gruß Achim
Mit Zitat antworten top
  #4  
Alt 02.05.2004, 12:08
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

Zitat:
Zitat von K.Achim
Also der Provider hat damit nichts zu tun. Das ist ein Sache zwischen Sender und Empfänger. Beide müssen zunächst mal den gleichen Zeichensatz unterstützen. Da z.B. Amis keine Umlaute kennen, ist deren Standard-Zeichensatz anders als bei uns. Da gibts keine Umlaute. Zur Not, stelle Dein Email-Programm so ein, daß es nur Unicode versenden kann, dann kannst Du zwar nur einen begrenzten, allgemein gültigen Zeichensatz verwenden, der kann aber überall gelesen werden.

Wenn Du den Text Deiner Mails formatierst, bzw. HTML darin verwendest (Schriftfarben, Form, Bilder einfügen...), muß das der Empfänger ebenfalls unterstützen.

Gruß Achim
bist Du da sicher??
Beispiel:
ich schreibe auf einer deutschen Tastatur eine mail über email client 1 mit Umlauten, das sende ich an mich selber über provider 1 (USA) und Provider2 (Deutsch) .bei Provider1 werden die Umlaute falsch wiedergegeben bei Provider2 richtig. Kann das mit spam-Filter beim Provider zusammenhängen??
Ich würde das Problem gerne irgendwie lösen, weiss aber nicht , bei wem ich da ansetzen muss..

und Uwe...Mit Sicherheit, das ist natürlich völlig richtig...meine mails sind sowieso für jeden zu lesen....aber wenn sie schon jemand liest, dann soll er gefälligst meine...und die meiner Freunde( da passiert genau dasselbe)..nicht verunstalten....
Mit Zitat antworten top
  #5  
Alt 02.05.2004, 12:19
Benutzerbild von ugies
ugies ugies ist offline
Admiral
 
Registriert seit: 01.02.2002
Ort: Hamburg
Beiträge: 4.528
Boot: ... aber sicher, zornige 27 PS ;-)
Rufzeichen oder MMSI: 211 .... .... ....
3.493 Danke in 1.991 Beiträgen
Standard

... insgesamt denke ich, dass HTML-Geschraddel - Briefpapier und ähnlicher Quark - in Emails nichts zu suchen hat. Und nochmal: Wenn man keine Umaute verwendet werden auch keine Umlaute verfälscht widergegeben.

Gruß
Uwe
__________________
Gruß
Uwe
Mit Zitat antworten top
  #6  
Alt 02.05.2004, 12:54
K.Achim K.Achim ist offline
Lieutenant
 
Registriert seit: 12.03.2004
Beiträge: 224
0 Danke in 0 Beiträgen
Standard

@ugies
naja, darüber kann man streiten. In geschäftlichen Angelegenheiten ist Schnickschnack sicherlich überflüssig, aber auf privater Ebene macht es das Leben doch etwas schöner und bunter....

...oder bist Du etwa auch Gegner von Blumen auf der Fensterbank? Eigentlich "braucht" die ja auch keiner

@moskito
Ich muss gestehen, ausschließen kann ich das natürlich nicht. Ist aber schon Merkwürdig. Welche Provider nutzt Du denn? Schonmal in deren Hilfe/FAQ geschaut?
Mit Zitat antworten top
  #7  
Alt 02.05.2004, 12:58
Benutzerbild von ugies
ugies ugies ist offline
Admiral
 
Registriert seit: 01.02.2002
Ort: Hamburg
Beiträge: 4.528
Boot: ... aber sicher, zornige 27 PS ;-)
Rufzeichen oder MMSI: 211 .... .... ....
3.493 Danke in 1.991 Beiträgen
Standard

Moin Joachim,

dann werden sicher sehr viele Leute deine Emails nur zum Teil oder eben auch mal gar nicht erhalten. Ein - zugegeben kleiner - Teil meines Virenschutzes besteht aus dem Ausfiltern von HTML-Mails.

Gruß
Uwe
__________________
Gruß
Uwe
Mit Zitat antworten top
  #8  
Alt 02.05.2004, 13:12
K.Achim K.Achim ist offline
Lieutenant
 
Registriert seit: 12.03.2004
Beiträge: 224
0 Danke in 0 Beiträgen
Standard

Ansonsten geb ich Dir natürlich Recht, das Risiko besteht.
Andersrum besteht aber auch beim Empfänger die Möglichkeit, evtl. wichtige Mails zu verlieren.
Risiken muss wohl jeder für sich alleine kalkulieren...

Gruß
der Achim mit dem ohne Jo
Mit Zitat antworten top
  #9  
Alt 02.05.2004, 13:20
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

Zitat:
Zitat von ugies
... insgesamt denke ich, dass HTML-Geschraddel - Briefpapier und ähnlicher Quark - in Emails nichts zu suchen hat. Und nochmal: Wenn man keine Umaute verwendet werden auch keine Umlaute verfälscht widergegeben.

Gruß
Uwe
also Uwe......
mir geht es doch nicht darum "HTML-Geschraddel - Briefpapier und ähnlicher Quark" zu benutzen, sondern einfach unsere Sprache.....
und ...ich würde gerne wissen, wie das funktioniert mit den Zeichensätzen und Umlauten???
Weisst Du es?? Dann sag mir, wo ich zu dem Thema was finden kann...
Mit Zitat antworten top
  #10  
Alt 02.05.2004, 13:33
Benutzerbild von Bernd
Bernd Bernd ist offline
Administrator
 
Registriert seit: 26.01.2002
Ort: München
Beiträge: 3.245
Boot: 3255 Avanti Express
13.234 Danke in 4.018 Beiträgen
Standard

Also eigentlich..... hab ich jetzt spontan keine Ahnung
Es sieht wohl so aus das der e-Mail Server die Nachricht "konvertiert". Das ist durchaus möglich. Aber so pauschal kann man da keinen Schluss ziehen. man müste zwei absolut identische e-Mails über 2 Provider schicken, und dann die Header der beiden Mails vergleichen.

Wenn du diese nicht "veröffentlichen" willst kannst es mit auch Mailen.
Aber den HEADER, die Mail (weiterleiten und so) bringt garnix.
Bernd
__________________
Euer boote-forum.de Admin
Bernd
Mit Zitat antworten top
  #11  
Alt 02.05.2004, 14:14
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

Zitat:
Zitat von Bernd
Also eigentlich..... hab ich jetzt spontan keine Ahnung
Es sieht wohl so aus das der e-Mail Server die Nachricht "konvertiert". Das ist durchaus möglich. Aber so pauschal kann man da keinen Schluss ziehen. man müste zwei absolut identische e-Mails über 2 Provider schicken, und dann die Header der beiden Mails vergleichen.

Wenn du diese nicht "veröffentlichen" willst kannst es mit auch Mailen.
Aber den HEADER, die Mail (weiterleiten und so) bringt garnix.
Bernd
Hallo Bernd..
kein Problem, die (Header??) hier reinzustellen, das ist ja kein Geheimnis...nur ziemlich viel Platz für den Text..
Ich habe zwei Testmails mit jeweils allen deutschen Umlauten/ß und €-Zeichen über 2 Provider an einen dritten verschickt.
Ergebnis:
Provider Yahoo nach t-online Umlaute ok
Provider winlink.org nach t-online Umlaute verändert
der dritte Versuch war:
über meinen e-mail Client mir selbst(winlink) ne mail zu schicken, die schreibe ich am screen mit Umlauten und sie kommt zurück mit Umlaut verändert...
da fällt mir was ein...wo sehe ich eigentlich, welchen Zeichensatz der email Client verwendet??? Verwendet der den auf dem PC eingestellten???
Mit Zitat antworten top
  #12  
Alt 02.05.2004, 14:34
Benutzerbild von ugies
ugies ugies ist offline
Admiral
 
Registriert seit: 01.02.2002
Ort: Hamburg
Beiträge: 4.528
Boot: ... aber sicher, zornige 27 PS ;-)
Rufzeichen oder MMSI: 211 .... .... ....
3.493 Danke in 1.991 Beiträgen
Standard

Zitat:
Zitat von moskito
also Uwe......
Danke für Mr Green. Ich wollte dich nämlich ganz bestimmt nicht beleidigen.

Zitat:
Zitat von moskito
Weisst Du es?? Dann sag mir, wo ich zu dem Thema was finden kann...
Nein, leider nicht. Ich hätte gerne geholfen. Zu dem Thema habe ich mich nur aus einem spontanen Impuls heraus geäußet, wohl weil ich tagtäglich mit HTML-Mails bombardiert werde.

Gruß
Uwe
__________________
Gruß
Uwe
Mit Zitat antworten top
  #13  
Alt 02.05.2004, 14:39
Benutzerbild von Bernd
Bernd Bernd ist offline
Administrator
 
Registriert seit: 26.01.2002
Ort: München
Beiträge: 3.245
Boot: 3255 Avanti Express
13.234 Danke in 4.018 Beiträgen
Standard

Also entweder ich bin Blind oder du hast im ganzen Thread noch nie gesagt welches e-Mail Programm (incl. Version und Betriebssystem) du verwendest. So sind Tipps ein bisschen schwer
Bernd
__________________
Euer boote-forum.de Admin
Bernd
Mit Zitat antworten top
  #14  
Alt 02.05.2004, 17:17
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

Zitat:
Zitat von Bernd
Also entweder ich bin Blind oder du hast im ganzen Thread noch nie gesagt welches e-Mail Programm (incl. Version und Betriebssystem) du verwendest. So sind Tipps ein bisschen schwer
Bernd
kommt sofort.
Das Programm heisst Airmail und ist von einem Langzeitsegler und ehemaligem IBM-Softwar'ler für seine Bootsbelange entwickelt worden. Heute so ein "Yachtie" Standard für email via Radio (SSB)
www.airmail2000.com
Mit Zitat antworten top
  #15  
Alt 02.05.2004, 17:20
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

P.S. früher, d.h. vor sechs Monaten gab es noch keine Probleme mit den Umlauten. aber bevor ich Jim Corenman (so heisst der email Mann) dafür anspreche, möchte ich erst mal wissen, wie das grundsätzlich funktioniert.
Mit Zitat antworten top
  #16  
Alt 02.05.2004, 18:49
Esmeralda Esmeralda ist offline
Vice Admiral
 
Registriert seit: 01.02.2002
Beiträge: 1.587
6.645 Danke in 1.593 Beiträgen
Standard

Ich weiß ja nicht ob es auch sowas sein kann: Beim Chatten haben wir manchmal das Problem mit MAC oder Apple-Rechnern.......

Anneke
Mit Zitat antworten top
  #17  
Alt 02.05.2004, 19:21
Benutzerbild von Bernd
Bernd Bernd ist offline
Administrator
 
Registriert seit: 26.01.2002
Ort: München
Beiträge: 3.245
Boot: 3255 Avanti Express
13.234 Danke in 4.018 Beiträgen
Standard

Also DA kann ich dir garnet helfen. Ich dachte wir reden von e-Mail und nicht DASSSS!!!
Bernd

PS: Wenn du irgendwie schaffst aus dem Programm den e-Mail Header so wie diesen hier auszuschneiden, dann können wir mal schauen, sonst muss ich passen. Bin eher aus der GPRS und OMA Zeit
Code:
Return-Path: <xxxxxxxxx>
X-Original-To: admin@boote-forum.de
Delivered-To: xxxxxxxxx
Received: from natsmtp00.webmailer.de (natsmtp00.rzone.de [81.169.145.165])
	by p15153161.pureserver.info (Postfix) with ESMTP id 99E3BC00167
	for <admin@boote-forum.de>; Wed, 21 Apr 2004 16:26:05 +0200 (CEST)
Received: from xxxxxxxxx (pD9E7741F.dip.t-dialin.net [217.231.116.31])
	by post.webmailer.de (8.12.10/8.12.10) with ESMTP id i3LEQ4Q4024930
	for <admin@boote-forum.de>; Wed, 21 Apr 2004 16:26:04 +0200 (MEST)
From: "xxxxxxxxx" <xxxxxxxx>
To: "=?iso-8859-1?Q?Bernd_M=FCller-Rathgeber_|_Admin_boote-forum._de?=" <admin@boote-forum.de>
Subject: Danke !!!!
Date: Wed, 21 Apr 2004 16:25:16 +0200
Message-ID: <NFBBJEMGELDNAAAGDFLKIEFHCGAA.ls@xxxxxxx>
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_0011_01C427BD.3AC35AC0"
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
Importance: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
X-UIDL: -AQ!!+!)#!*j)!!YG)#!
X-Rcpt-To: xxxxxx
X-MDRemoteIP: 82.165.29.115
X-Return-Path: xxxxxx
X-MDaemon-Deliver-To: xxxxxx
X-MDAV-Processed: xxxxx, Wed, 21 Apr 2004 16:27:46 +0200
__________________
Euer boote-forum.de Admin
Bernd
Mit Zitat antworten top
  #18  
Alt 02.05.2004, 19:59
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

Also Bernd...schäm Dich hier erst mal der header mitsamt Ergebnis...das waren mal Umlaute
----------------------------------------------
X-Received: from PA3DUV(WL2K-3.0.42-B2FIHM$/) by DL2KAI with telnet/FBB-2/KHz id SMTP6120539; 02 May 2004 12:57:54 -0000
X-From: SMTP
From: *******
To: ++++++
Subject: teste umlaut
X-WL2K-Date: 2004/05/01 11:13
Date: 01 May 2004 11:13:00 -0000
X-WL2K-Type: Private
X-MID: SMTP6120539
X-System-Context: HAM
Message-Id: <de16f574aef80cd7.SMTP6120539@airmail2000.com>
X-Type: email; inmsg
X-Via: Telnet.PA3DUV
X-Date: 2004/05/02 12:57:56
Cc: ''''''''''''''''''''''''''''''''''''''
äääääääääääääääääääääääää ääää
ööööööööööööööööööööööööö ööööööö
üüüüüüüüüüüüüüüüüüüüüüüüü üü
ßßßßßßßßßßßßßßßßßßßßßßßß
ÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄÄ
ÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖÖ


--------------------------------------------------------------------------
zum Rest (email via SSB) sag ich nichts mehr, da gibt es sowieso schon viel zu viele, die das benutzen hi
Mit Zitat antworten top
  #19  
Alt 04.05.2004, 14:58
Benutzerbild von moskito
moskito moskito ist offline
Vice Admiral
 
Registriert seit: 18.11.2002
Ort: Provence
Beiträge: 1.411
6 Danke in 5 Beiträgen
Standard

da sich ja hier nix mehr tut....... hallo Bernd...
Mit Zitat antworten top
  #20  
Alt 04.05.2004, 23:09
Benutzerbild von Bernd
Bernd Bernd ist offline
Administrator
 
Registriert seit: 26.01.2002
Ort: München
Beiträge: 3.245
Boot: 3255 Avanti Express
13.234 Danke in 4.018 Beiträgen
Standard

Also da Fehlern 90% der brauchbaren Header. Kannst du mal zum Vergleich die e-Mail wo es ging auch noch dazu setzen. Bis jetzt sehe ich 100 Stellen die so nicht gehen
Bernd
__________________
Euer boote-forum.de Admin
Bernd
Mit Zitat antworten top
Antwort
Nächste Seite - Ergebnis 21 bis 22 von 22

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:55 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.