boote-forum.de - Das Forum rund um Boote

Zurück   > >

Kein Boot Hier kann man allgemeinen Small Talk halten. Es muß ja nicht immer um Boote gehen.

Antwort
 
Themen-Optionen
  #1  
Alt 03.09.2019, 16:24
Silberlocke Silberlocke ist offline
Captain
 
Registriert seit: 22.08.2006
Ort: Nürnberg
Beiträge: 540
Boot: Jeanneau Merry Fisher 855
430 Danke in 246 Beiträgen
Standard Samsung A3 (2017) summt/pfeift

Hallo zusammen,

ich bräuchte mal wieder die allwissende -community.

Ich habe o.g. Handy. Seit gestern habe ich das Phänomen, dass beim Versenden von whatsapp Nachrichten ein hochfrequenter Pfeifton für einige Sekunden zu hören ist. Das gleiche passiert beim surfen im Internet, nur da kann ich keine Regelmäßigkeit erkennen.

Mit googlen kam ich nicht weiter

Ich will ja meinen CO2-Fußabdruck nicht noch schlechter machen und mir deswegen ein neues Handy holen.

Jemand eine Idee? Wissentlich habe ich keine Updates gemacht, keine Apps runtergeladen. Einfach nix, von einem Moment auf dem Anderen kam dieser Effekt.

Schönen Dank und viele Grüße
Jürgen
__________________
Das Leben ist zu kurz für schlechten Wein
Mit Zitat antworten top
Anzeige (wird nach Anmeldung ausgeblendet)
  #2  
Alt 03.09.2019, 17:48
Benutzerbild von floka.floka
floka.floka floka.floka ist offline
Vice Admiral
 
Registriert seit: 11.02.2011
Ort: Rhein Kreis Neuss
Beiträge: 1.903
Boot: Jährlich wechselnd
17.602 Danke in 4.629 Beiträgen
Standard

Gerade updates sollte man regelmäßig machen, nixht nur bei den Apps.

Ansonsten würde ich das handy mal neu Starten und eventuell die App bei denen der Fehler auftritt deinstallieren.

Zur Not das Handy auf die Werkseinstellungen zurück setzten.
__________________
Grüße Richard
(Als Mensch zu blöd, als Schwein zu kleine Ohren)

Geändert von floka.floka (03.09.2019 um 18:16 Uhr)
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #3  
Alt 03.09.2019, 18:16
Silberlocke Silberlocke ist offline
Captain
 
Registriert seit: 22.08.2006
Ort: Nürnberg
Beiträge: 540
Boot: Jeanneau Merry Fisher 855
430 Danke in 246 Beiträgen
Standard

Hallo Richard,

da sind keine Updates in der Pipeline. Ich konnte das mal so nachvollziehen, dass das bei Datenverkehr auftritt, sprich z.B. Video gucken auf youtube, dann kommt auch der Pfeifton.
Neustart habe ich durch, ohne Abhilfe.
Rücksetzen auf Werkseinstellungen, oh je das tue ich mir nicht an, dann lieber ein neues Handy.
Schönen Dank.
Viele Grüße
Jürgen
__________________
Das Leben ist zu kurz für schlechten Wein
Mit Zitat antworten top
  #4  
Alt 03.09.2019, 19:48
Benutzerbild von Heliklaus
Heliklaus Heliklaus ist offline
Admiral
 
Registriert seit: 18.05.2014
Ort: 67575 Eich / Rhein-km 466
Beiträge: 2.664
Boot: Freedom 200sc / BRP SeaDoo SP 92
3.826 Danke in 1.643 Beiträgen
Standard

Vielleicht hat auch der Lautsprecher einen Hau weg?
__________________
Gruß, Klaus

PMR Infos
https://www.boote-forum.de/showthread.php?t=265949
PMR Wimpel bestellen:
https://www.boote-forum.de/showthread.php?t=250943
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #5  
Alt 03.09.2019, 20:25
Silberlocke Silberlocke ist offline
Captain
 
Registriert seit: 22.08.2006
Ort: Nürnberg
Beiträge: 540
Boot: Jeanneau Merry Fisher 855
430 Danke in 246 Beiträgen
Standard

Hallo Klaus,
klingt plausibel.
Wie überprüfe ich das?
Warum nur Datenverkehr? Ich blicke das noch nicht richtig. Kommt eine Mail, pfeift das Handy auch, also fast bei jeder Aktion.

Viele Grüße
Jürgen
__________________
Das Leben ist zu kurz für schlechten Wein
Mit Zitat antworten top
  #6  
Alt 03.09.2019, 21:16
Benutzerbild von Roendstroem
Roendstroem Roendstroem ist offline
Cadet
 
Registriert seit: 05.07.2019
Ort: am Niederrhein
Beiträge: 29
Boot: Picton Sidewinder
155 Danke in 24 Beiträgen
Standard

Hallo Jürgen, wenn die Lautsprecher einen weg haben, kannst du das einfach überprüfen in dem du Kopfhörer anschließt.

Gruß Danny
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #7  
Alt 04.09.2019, 19:37
Silberlocke Silberlocke ist offline
Captain
 
Registriert seit: 22.08.2006
Ort: Nürnberg
Beiträge: 540
Boot: Jeanneau Merry Fisher 855
430 Danke in 246 Beiträgen
Standard

Hallo Leute,
also Kopfhöhrer rein und das Summen war weg.
Nur welchen Schluss soll ich daraus ziehen? Hardwaredefekt?
Viele Grüße Jürgen
__________________
Das Leben ist zu kurz für schlechten Wein

Geändert von Silberlocke (05.09.2019 um 08:39 Uhr)
Mit Zitat antworten top
  #8  
Alt 06.09.2019, 07:34
Benutzerbild von Fraenkie
Fraenkie Fraenkie ist offline
Admiral
 
Registriert seit: 09.05.2006
Ort: im Süden
Beiträge: 4.532
7.646 Danke in 4.912 Beiträgen
Standard

Was ist, wenn du die mal reinschauen lässt:

https://www.samsung.com/de/support/remoteservice/

(https://eu.community.samsung.com/t5/...ge/td-p/196552)



Es kann aber auch ein Hardware (d) effekt sein.
Ich habe mein letztes Handy entsorgen müßen, weil der Gesprächspartner oft ein überlagertes nerviges Brummen hatte.
Wir haben das dann lokalisiert, immer wenn ich in der Nähe eines Kühlschrankes zum Bsp. war. Mein Schluss war dann eben, dass da irgendwas Elektromagnetisch nicht so abgeschirmt ist wie es sein sollte oder was auch immer.
__________________
Viele Grüße Fränkie

Während die Frauen noch zweifelnd zögern wissen die Männer schon.........dass ihr Handeln falsch war!
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #9  
Alt 06.09.2019, 07:42
Benutzerbild von YunLung
YunLung YunLung ist offline
Vice Admiral
 
Registriert seit: 27.10.2005
Ort: Bei Bremen
Beiträge: 1.367
Boot: Wellcraft Excalibur Eagle 42'
1.785 Danke in 747 Beiträgen
Standard

Zitat:
Zitat von Silberlocke Beitrag anzeigen
Hallo Leute,
also Kopfhöhrer rein und das Summen war weg.
Nur welchen Schluss soll ich daraus ziehen? Hardwaredefekt?
Viele Grüße Jürgen

Vermutlich der Lautsprecher, der in bestimmten Frequenzbereichen nicht mehr funktioniert.

Mal versuchen mit einem Staubsauger auf geringer Leistung (und vielleicht so einem Bürstenaufsatz) den Lautsprecher zu reinigen, ich hatte schonmal Sand/Staubkrümel darin feststecken, die ihn blockiert hatten.
Nach dem besaugen ging er wieder...
__________________
Wellcraft Excalibur Eagle Restauration:
https://www.boote-forum.de/showthread.php?t=269155
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #10  
Alt 06.09.2019, 18:40
Silberlocke Silberlocke ist offline
Captain
 
Registriert seit: 22.08.2006
Ort: Nürnberg
Beiträge: 540
Boot: Jeanneau Merry Fisher 855
430 Danke in 246 Beiträgen
Standard

Servus Leute,

vielen Dank für die Tipps.👍👍
Mittlerweile ist mein Klingelton von einem anderen Geräusch überlagert, klingt total schräg.😥.

Staubsauger probiere ich mal.👍
Ich gucke mir das mit dem remoteservice mal an.👍

Schönen Dank😊
Viele Grüße
Jürgen
__________________
Das Leben ist zu kurz für schlechten Wein
Mit Zitat antworten top
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Was summt denn unterm Amaturenbrett Klausius Technik-Talk 11 05.10.2016 10:42
Mein Riemen pfeift. PderSkipper Motoren und Antriebstechnik 59 27.06.2009 10:50
Volvo B30 pfeift nach dem abstellen msurmel Motoren und Antriebstechnik 2 04.07.2008 20:49
Hilfe, meine Birne pfeift uklein Technik-Talk 6 07.01.2006 22:24


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:51 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.