boote-forum.de - Das Forum rund um Boote

Zurück   > >

Technik-Talk Alles was nicht Bootspezifisch ist! Einbauten, Strom, Heizung, ... Zubehör für Motor und Segel

Antwort
 
Themen-Optionen
  #1  
Alt 04.08.2020, 22:23
Benutzerbild von Totto99
Totto99 Totto99 ist offline
Lieutenant
 
Registriert seit: 08.02.2009
Ort: Langenfeld
Beiträge: 241
Boot: Ferretti Alturo 39 Fly
Rufzeichen oder MMSI: 211442350
493 Danke in 161 Beiträgen
Standard Ladestromverteilung bei zwei Maschinen

Hallo zusammen,

ich habe ein paar Fragen an die Elektronik-/Elektrik-Experten hier im Forum.
Leider habe ich Probleme mit der Ladung der Service-Batterien.

Vielleicht starte ich mal mit einer kurzen Beschreibung der Ausstattung.

Ich habe zwei Maschinen (CAT3208) und einen Generator an Bord. Es gibt 4 Batteriebänke. Eine Bank für die Starterbatterien bit 4 x 110 AH, eine Service-Batteriebank mit 2 x 210AH. Zusätzlich jeweils 1 Batterie als Starterbatterie für den Generator und noch eine für die Passarella.

Interessanterweise sind beide Ausgänge der Lichtmaschinen jeweils an dem Anlasser-Kabel der jeweiligen Maschine angeschlossen. Somit laden beide Lichtmaschinen die Starterbatterien und keine die Service-Batterien. Damit wären meine Probleme mit der Ladung der Service-Batterien erklärt.
Es sind auch beide Anlasser mit dicken Kabel an den Starterbatterien verbunden.
Wenn ich nun die Leitung der Backbord-Lichtmaschine an die Service-Batterie anschließen würde, so würde diese Batteriebank geladen. Allerdings wäre die Regelung der Lichtmaschine immer noch an der Starterbatterie angeschlossen. Also nicht gut. Den Regler nun mit der Servicebatterie zu verbinden, scheitert am Anschluss des "Zündschlüssels" und der entsprechenden Alarmierung, also des Warntons wenn der Zündschlüssel auf Start steht und der Motor noch nicht gestartet wurde. Erregerstrom-Dioden-Dingens

Nun habe ich über die Anschaffung eines Ladestromverteilers (Victron Argofet…) nachgedacht. Hier ist die Frage beide Ausgänge der Lichtmaschinen auf den Eingang des Ladestromverteilers? dann würden beide (oder in meinem Falle drei) Batteriebänke mit Ladestrom versorgt. Was ist jetzt aber mit dem Regelstrom (Erregerspannung). In meinem Falle also nur die Referenzspannung der Starterbatterie.

Ich könnte natürlich auch ein DC-DC Ladegerät beschaffen ...

Was würdet ihr machen?
Ich bin für jeden Tipp sehr dankbar
Viele Grüße
Thorsten
__________________
Viele Grüße
Thorsten

... und immer dran denken:
... das Leben ist ... ähhh ... kein Ponyschlecken!
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #2  
Alt 04.08.2020, 22:30
Benutzerbild von trockenangler
trockenangler trockenangler ist offline
Admiral
 
Registriert seit: 08.09.2007
Ort: NF
Beiträge: 2.257
Boot: Astondoa 45
Rufzeichen oder MMSI: DC6232 / 211 754 990
8.024 Danke in 1.721 Beiträgen
Standard

Hallo Thorsten, ich hänge mich hier mal mit ran.
Auch bei mir ist die Situation völlig unklar und gerade das Parallel schalten der Batteriebänke und somit der Lichtmaschinen bereitet mir Kopfzerbrechen.
Ich habe eine Batteriebank BB für die Starterbatterien / Bugstrahlruder und eine Bank SB für alle Verbraucher.
Die BB Lichtmaschine lädt die Starterbatteriebank mit 3 x 120Ah und die 250Ah Batterie des Bugstrahlruders.
Beide Anlasser hängen an diesen Starterbatterien.
Die SB Lichtmaschine war abgeklemmt und hat so gar nicht geladen.
Nachdem ich die SB Lichtmaschine an den 3 x 120Ah Servicebatterien angeschlossen habe, kam es nach etwa 50 Betriebsstunden zu einer Fehlermeldung der Batterieladung die bis heute nicht abschließend geklärt ist.

Bisher habe ich da keine vernünftige Schaltung zu gefunden, zumindest nicht ohne extra Ladestromverteiler.
__________________
Gruß Frank

Geändert von trockenangler (04.08.2020 um 22:45 Uhr) Grund: Ergänzung
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #3  
Alt 04.08.2020, 22:54
Benutzerbild von dragoskipper
dragoskipper dragoskipper ist offline
Captain
 
Registriert seit: 06.01.2007
Ort: Ubstadt-Weiher bzw. MBC Karlsruhe
Beiträge: 674
Boot: SAGA 315
1.065 Danke in 394 Beiträgen
Standard

Hallo Thorsten,

bevor Du die Ladesituation an Bord infrage stellst würde mich interessieren, ob Du mal bei laufenden Motoren an den Service-Batterien gemessen hast, ob eventuell doch geladen wird. Dazu müsste irgendeine Spannung von 13,6 bis 14,4 Volt messbar sein. Wie werden die 4 Bänke denn unter Landstrom geladen?

Gruß,
Roland
Mit Zitat antworten top
  #4  
Alt 05.08.2020, 01:42
Benutzerbild von dampfer
dampfer dampfer ist offline
Fleet Captain
 
Registriert seit: 20.07.2011
Ort: Mönchengladbach
Beiträge: 785
Boot: Strahlendorf
Rufzeichen oder MMSI: DOHA
646 Danke in 410 Beiträgen
Standard

Hallo Thorsten,

ich habe 2 Motoren und hatte früher auch 4 Starterbatterien drin.

Heute ist nur noch ein Block von 2 * 170 A vorhanden mit dem beide Motoren mit 24V gestartet werden und dieser Batterieblock wird mit der Lichtmaschine von meinem BB Motor geladen.

Dann gibt es derzeit 2 weitere Batterieblöcke als Versorgerbatterien die von der Lichtmaschine vom SB Motor geladen werden und an jedem Batterieblock hängt auch noch jeweils eine Solaranlage mit je 260 Watt dran.
Zeitweilig hatte ich auch schon 3 Batterieblöcke am SB Motor

Gruss
Detlef

Geändert von dampfer (05.08.2020 um 01:48 Uhr)
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
Anzeige (wird nach Anmeldung ausgeblendet)
  #5  
Alt 05.08.2020, 06:14
Benutzerbild von jogibaer1509
jogibaer1509 jogibaer1509 ist offline
Vice Admiral
 
Registriert seit: 02.05.2004
Ort: Hamburg / Fleesensee
Beiträge: 1.296
Boot: Bavaria 42 HT
761 Danke in 536 Beiträgen
Standard

Moin,

bei mir laden die Motoren jeweils die Starter Batterie. Zwischen Lichtmaschine und Starter Batterie hängt ein Ladestromverteiler. Ein Ausgang an die Starterbatterie, der andere an der Batterie für Bugschraube bzw.Heckschraube.

An jeder Starterbatterie hängt ein B2B Ladegerät von Sterling die dann gemeinsam auf die Versorgungsbatterie gehen. Die B2B Lader habe ich eingeführt da ich auf LiFePO4 umgestiegen bin.

Das heißt, dass Starterbatterie und Bug-/Heckschraube über die Lichtmaschine 'direkt' geladen werden. Die Versorgungsbatterie dann über den B2B.
__________________
Viele Grüße von Jürgen

Geändert von jogibaer1509 (05.08.2020 um 11:06 Uhr)
Mit Zitat antworten top
Folgende 2 Benutzer bedanken sich für diesen Beitrag:
  #6  
Alt 05.08.2020, 07:45
Benutzerbild von von Jürgen
von Jürgen von Jürgen ist offline
Vice Admiral
 
Registriert seit: 28.05.2017
Beiträge: 1.296
Boot: Indpo Aristocrat LX
1.225 Danke in 638 Beiträgen
Standard

Die Ladestromverteiler sind meißt nur für eine bestimmte Leistung der Limas ausgelegt. Bevor also irgendwas gekauft wird wäre erst einmal die Lima Leistung interessant.
__________________
Gruß

Stefan

Toleranz lernt man aus der Intoleranz der Anderen!
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #7  
Alt 05.08.2020, 11:34
Benutzerbild von Totto99
Totto99 Totto99 ist offline
Lieutenant
 
Registriert seit: 08.02.2009
Ort: Langenfeld
Beiträge: 241
Boot: Ferretti Alturo 39 Fly
Rufzeichen oder MMSI: 211442350
493 Danke in 161 Beiträgen
Standard

Zitat:
Zitat von dragoskipper Beitrag anzeigen
Hallo Thorsten,

bevor Du die Ladesituation an Bord infrage stellst würde mich interessieren, ob Du mal bei laufenden Motoren an den Service-Batterien gemessen hast, ob eventuell doch geladen wird. Dazu müsste irgendeine Spannung von 13,6 bis 14,4 Volt messbar sein. Wie werden die 4 Bänke denn unter Landstrom geladen?

Gruß,
Roland
Hallo Roland,

die Spannung wird bei mir am MFD auf der Fly angezeigt und liegt während die Maschinen laufen bei 12 V. Die niedrige Spannung lässt sich durch das Kabel auf die Fly und die Belastung durch den Fishfinder erklären. Sie zeigt aber dass keine Ladung erfolgt.
Auf dem Datenschirm kann ich die Ladung der Lichtmaschinen mit ca. 13 V ablesen.
Es gibt also die Diskrepanz zwischen Service-Batterieladung (12V während der Fahrt abfallend auf 11,7V) und der Ladeanzeige der Lichtmaschinen.

Das ist definitiv irgendetwas faul

Unter Landstrom werden die Batterien über ein Ladegerät mit drei Ausgängen für Starter, Service und Generator geladen. Die Passerella hat 24V und somit zwei in Reihe geschaltete 12V Batterien mit eigenen Ladegerät.
Cheers
Thorsten
__________________
Viele Grüße
Thorsten

... und immer dran denken:
... das Leben ist ... ähhh ... kein Ponyschlecken!
Mit Zitat antworten top
  #8  
Alt 05.08.2020, 12:13
Benutzerbild von Totto99
Totto99 Totto99 ist offline
Lieutenant
 
Registriert seit: 08.02.2009
Ort: Langenfeld
Beiträge: 241
Boot: Ferretti Alturo 39 Fly
Rufzeichen oder MMSI: 211442350
493 Danke in 161 Beiträgen
Standard

Zitat:
Zitat von jogibaer1509 Beitrag anzeigen
Moin,

bei mir laden die Motoren jeweils die Starter Batterie. Zwischen Lichtmaschine und Starter Batterie hängt ein Ladestromverteiler. Ein Ausgang an die Starterbatterie, der andere an der Batterie für Bugschraube bzw.Heckschraube.

An jeder Starterbatterie hängt ein B2B Ladegerät von Sterling die dann gemeinsam auf die Versorgungsbatterie gehen. Die B2B Lader habe ich eingeführt da ich auf LiFePO4 umgestiegen bin.

Das heißt, dass Starterbatterie und Bug-/Heckschraube über die Lichtmaschine 'direkt' geladen werden. Die Versorgungsbatterie dann über den B2B.
Hallo Jürgen,
vielen Dank für deine Darstellung. Du schreibst, dass der Ladestromverteiler zwischen Lichtmaschine und Starterbatterie hängt. Sind beide Lichtmaschinen an dem Eingang des Verteilers angeschlossen oder nur eine.
Und geht das Kabel direkt von der Lichtmaschine an den Verteiler und von dort an die Batterie (oder an das Anlasserkabel und somit direkt an die Starterbatterie)?
Die Verkabelung würde mich sehr interessieren.
Vielen dank im Voraus
Thorsten
__________________
Viele Grüße
Thorsten

... und immer dran denken:
... das Leben ist ... ähhh ... kein Ponyschlecken!
Mit Zitat antworten top
  #9  
Alt 05.08.2020, 14:21
Benutzerbild von jogibaer1509
jogibaer1509 jogibaer1509 ist offline
Vice Admiral
 
Registriert seit: 02.05.2004
Ort: Hamburg / Fleesensee
Beiträge: 1.296
Boot: Bavaria 42 HT
761 Danke in 536 Beiträgen
Standard

Zitat:
Zitat von Totto99 Beitrag anzeigen
Hallo Jürgen,
vielen Dank für deine Darstellung. Du schreibst, dass der Ladestromverteiler zwischen Lichtmaschine und Starterbatterie hängt. Sind beide Lichtmaschinen an dem Eingang des Verteilers angeschlossen oder nur eine.
Und geht das Kabel direkt von der Lichtmaschine an den Verteiler und von dort an die Batterie (oder an das Anlasserkabel und somit direkt an die Starterbatterie)?
Die Verkabelung würde mich sehr interessieren.
Vielen dank im Voraus
Thorsten
Moin Thorsten,

ich habe mich mal versucht.

Anlasser sind direkt an die Starter-Batterien angeschlossen. Vom Lichtmaschinenregler geht es auf die Verteiler. Lichtmaschine liefert ca. 15V. Durch die Dioden komme ich auf 14.4 V zum laden.
Bei den LIMA merkt man nur den hohen Ladestrom der LiFePO4. DIe B2B sind jeweils 60A. Ich habe Ladeströme von über 100A. Starter sowie die Schrauben Batterien ziehen nicht wirklich Strom.
Masse habe ich mal in der Skizze weg gelassen. Ist alles miteinander verbunden.
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Stromverteilung.jpg
Hits:	34
Größe:	38,0 KB
ID:	891346  
__________________
Viele Grüße von Jürgen
Mit Zitat antworten top
Folgende 2 Benutzer bedanken sich für diesen Beitrag:
  #10  
Alt 05.08.2020, 16:24
Benutzerbild von Totto99
Totto99 Totto99 ist offline
Lieutenant
 
Registriert seit: 08.02.2009
Ort: Langenfeld
Beiträge: 241
Boot: Ferretti Alturo 39 Fly
Rufzeichen oder MMSI: 211442350
493 Danke in 161 Beiträgen
Standard

Zitat:
Zitat von jogibaer1509 Beitrag anzeigen
Moin Thorsten,

ich habe mich mal versucht.

Anlasser sind direkt an die Starter-Batterien angeschlossen. Vom Lichtmaschinenregler geht es auf die Verteiler. Lichtmaschine liefert ca. 15V. Durch die Dioden komme ich auf 14.4 V zum laden.
Bei den LIMA merkt man nur den hohen Ladestrom der LiFePO4. DIe B2B sind jeweils 60A. Ich habe Ladeströme von über 100A. Starter sowie die Schrauben Batterien ziehen nicht wirklich Strom.
Masse habe ich mal in der Skizze weg gelassen. Ist alles miteinander verbunden.
Hallo Frank,
vielen Dank für die Zeichnung. Es erklärt sehr gut wie du deine Stromversorgung in den Griff bekommen hast. Bei dir regeln (vermutlich) die beiden Starterbatterien die Leistung der Lichtmaschinen. Die Dinger brauchen ja einen Erregerstrom der bestimmt wie hoch die Ausgangsleistung der Lichtmaschine ist.
Hier liegt ein Teil meines Problems. Ich habe eine große Starterbatteriebank die beide Maschinen versorgt. Ist diese Batteriebank vollgeladen, bekommen die Lichtmaschinen auf dem Eingang des Reglers eine höhere Spannung und die Ausgangsleistung sinkt. Soweit mein Verständnis.
Wenn nun die Service-Batterien leer sind erfährt der Regler der Lichtmaschine davon nichts. Die Leistung bleibt unten, da die Regler die höhere Spannung der Starterbatterie bekommen.

Wenn ich nun zwei Ladestromverteiler beschaffe und jeweils einen an eine Lichtmaschine hänge, könnte ich beide bzw. drei Batteriebänke laden und die Regelung der Lichtmaschinen wäre nicht betroffen.
Könnte das passen?

Wie ist hierzu die Meinung
Ganz viele Grüße aus Kroatien
Thorsten
__________________
Viele Grüße
Thorsten

... und immer dran denken:
... das Leben ist ... ähhh ... kein Ponyschlecken!
Mit Zitat antworten top
  #11  
Alt 05.08.2020, 16:35
menschmeier menschmeier ist offline
Commander
 
Registriert seit: 18.07.2020
Ort: ...dicht am Wasser
Beiträge: 366
Boot: beruflich von A bis Z
148 Danke in 118 Beiträgen
Standard

Hallo Thorsten,
bei 2 Limas kommen auch zwei bzw. ein Ladestromverteiler mit zwei Lima Eingängen. bevorzugt sollten es Vertlustarme (FET-Technologie), sein.
So machen es auch die Werften, wenn mehre Batteriebänke von den Limas geladen werden sollen.
__________________
----Sollte ich mit meinen Äußerungen falsch liegen, bitte auf vernünftige Art und Weise korrigieren. Klugschei...braucht keiner---

M.f.G.
Bo
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #12  
Alt 05.08.2020, 16:45
Benutzerbild von Bergi00
Bergi00 Bergi00 ist offline
Admiral
 
Registriert seit: 16.07.2017
Ort: Hennigsdorf
Beiträge: 2.465
Boot: MY WOOLEDY , Cytra 31 Skipper HT
Rufzeichen oder MMSI: DB 4948
3.835 Danke in 1.714 Beiträgen
Standard

Du suchst sowas....
https://www.gotthardt-yacht.de/elekt...it-r-24v-2x80a
__________________
Gruß Bergi :

Die 22 Silverline aus dem Album steht zum Verkauf......
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #13  
Alt 05.08.2020, 16:46
Benutzerbild von jogibaer1509
jogibaer1509 jogibaer1509 ist offline
Vice Admiral
 
Registriert seit: 02.05.2004
Ort: Hamburg / Fleesensee
Beiträge: 1.296
Boot: Bavaria 42 HT
761 Danke in 536 Beiträgen
Standard

Zitat:
Zitat von Totto99 Beitrag anzeigen
Hallo Frank,
vielen Dank für die Zeichnung. Es erklärt sehr gut wie du deine Stromversorgung in den Griff bekommen hast. Bei dir regeln (vermutlich) die beiden Starterbatterien die Leistung der Lichtmaschinen. Die Dinger brauchen ja einen Erregerstrom der bestimmt wie hoch die Ausgangsleistung der Lichtmaschine ist.
Hier liegt ein Teil meines Problems. Ich habe eine große Starterbatteriebank die beide Maschinen versorgt. Ist diese Batteriebank vollgeladen, bekommen die Lichtmaschinen auf dem Eingang des Reglers eine höhere Spannung und die Ausgangsleistung sinkt. Soweit mein Verständnis.
Wenn nun die Service-Batterien leer sind erfährt der Regler der Lichtmaschine davon nichts. Die Leistung bleibt unten, da die Regler die höhere Spannung der Starterbatterie bekommen.

Wenn ich nun zwei Ladestromverteiler beschaffe und jeweils einen an eine Lichtmaschine hänge, könnte ich beide bzw. drei Batteriebänke laden und die Regelung der Lichtmaschinen wäre nicht betroffen.
Könnte das passen?

Wie ist hierzu die Meinung
Ganz viele Grüße aus Kroatien
Thorsten
Moin Thorsten,
heiße zwar Jürgen, beantworte trotzdem die Frage.

Die B2B 'gaugeln' der LIMA eine leere Starterbatterie vor. Daher geben die LIMAs die maximale Leistung ab. Starterbatterien sind eigentlich immer voll. Die Energieentnahme beim Start ist so minimal, dass die sofort wieder geladen sind. Es würde auch nur mit dem Ladestromverteiler gehen, da die LIMA dann die entleerte Verbraucherbatterie 'sieht' und entsprechend Energie liefert.

Zusammengefasst, die B2B sagt der LIMA gibt mal voll Pulle
__________________
Viele Grüße von Jürgen
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #14  
Alt 05.08.2020, 16:48
Benutzerbild von jogibaer1509
jogibaer1509 jogibaer1509 ist offline
Vice Admiral
 
Registriert seit: 02.05.2004
Ort: Hamburg / Fleesensee
Beiträge: 1.296
Boot: Bavaria 42 HT
761 Danke in 536 Beiträgen
Standard

Zitat:
Zitat von Bergi00 Beitrag anzeigen
Moin,

der ist für 'Standard Batterien' ok, für Verbraucherbatterien würde ich immer versuchen über Kennlinie zu laden. Dass macht der nicht, daher habe ich den B2B genommen.
__________________
Viele Grüße von Jürgen
Mit Zitat antworten top
Folgende 2 Benutzer bedanken sich für diesen Beitrag:
  #15  
Alt 10.08.2020, 08:38
Benutzerbild von Totto99
Totto99 Totto99 ist offline
Lieutenant
 
Registriert seit: 08.02.2009
Ort: Langenfeld
Beiträge: 241
Boot: Ferretti Alturo 39 Fly
Rufzeichen oder MMSI: 211442350
493 Danke in 161 Beiträgen
Standard

Guten Morgen zusammen,
ich habe mich für zwei Ladestromverteiler entschieden. Einmal einen Victron Argofet 100A mit zwei und einmal einen mit drei Ausgängen. Der mit den drei Ausgängen versorgt zusätzlich zu der Servicebatteriebank auch noch die Generatorbatterie.

Das einzige was mir nicht klar ist, ist die Regelung der Lichtmaschinen. Diese erfolgt, soweit ich es verstanden habe, über die Erregerspannung. Diese kommt nun aber von der Starterbatterie. Wird somit immer recht hoch sein, da hier wenig Leistung (nur während des Startens der Maschinen) abgeführt wird. Somit wird die Ausgangsleistung der Lichtmaschine runtergeregelt.
Sehe ich das richtig? Gibt es Tipps wie man dies vermeiden/verbessern kann?

Vielen Dank und Grüße
Thorsten
Mit Zitat antworten top
  #16  
Alt 10.08.2020, 15:16
menschmeier menschmeier ist offline
Commander
 
Registriert seit: 18.07.2020
Ort: ...dicht am Wasser
Beiträge: 366
Boot: beruflich von A bis Z
148 Danke in 118 Beiträgen
Standard

Dann entnehme diese Spannung doch der Versorgerbatterie, leite Sie aber über ein Relais, das nur bei Zündung EIN aktiviert wird, weil sonst ein Dauerstromverbrauch besteht.
__________________
----Sollte ich mit meinen Äußerungen falsch liegen, bitte auf vernünftige Art und Weise korrigieren. Klugschei...braucht keiner---

M.f.G.
Bo
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Vorteile bei 2 Maschinen mit Z-Antrieb? Havelland Motoren und Antriebstechnik 18 26.07.2019 12:03
Schaltkabel anschließen bei zwei Steuerständen u. zwei Innenbordmotoren Milken Motoren und Antriebstechnik 2 25.05.2016 15:54
Manövrieren mit zwei Maschinen und Duoprop Blinky Allgemeines zum Boot 50 29.12.2014 15:04
Ladestromverteilung michael11 Motoren und Antriebstechnik 11 27.04.2010 09:06
Ladestromverteilung mit Sterling PS-skipper Technik-Talk 3 19.02.2003 22:57


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:29 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.