boote-forum.de - Das Forum rund um Boote

Zurück   > >

Motoren und Antriebstechnik Technikfragen speziell für Motoren und Antriebstechnik.

Antwort
 
Themen-Optionen
  #1  
Alt 09.02.2019, 19:52
Benutzerbild von Impeller_
Impeller_ Impeller_ ist offline
Ensign
 
Registriert seit: 22.12.2018
Ort: Mönchengladbach
Beiträge: 73
Boot: Sunquest 40“
10 Danke in 8 Beiträgen
Standard Zeise Benjamin 3 KW.

Einen guten Abend an Alle hier im Forum!!

Bin auf der Suche nach einer Lösung und zwar. Ich habe am Bord einen Generator Zeise Benjamin 3 KW. Hatte im Sommer ein Problem mit Kühlung bekommen, daraufhin wechselte ich den Impeller. Generator lief anschließend vielleicht 10 Stunden und schaltete sich wieder wegen Überhitzung aus. Ich prüfte den Impeller, Wasserzufuhr alles was in Ordnung. Trotzten schaltet er sich wegen Überhitzung aus!

Gibt es dort noch eine Pumpe, noch ein Impeller?

Ich hatte allerdings noch ein Problem mit der Batterie gehabt, kann es sein, dass wegen der niedrigen Batteriespannung der Generator sich ausschaltet? Oder versorgt er sich selbst mit dem Strom wenn er läuft und von der Batterie unabhängig ist?

Danke im Voraus!




Gesendet von iPhone mit Tapatalk
Mit Zitat antworten top
Anzeige (wird nach Anmeldung ausgeblendet)
  #2  
Alt 09.02.2019, 20:32
Benutzerbild von ralfschmidt
ralfschmidt ralfschmidt ist offline
BF-Trockendocktor
 
Registriert seit: 31.01.2002
Ort: Lünen / Sea Ray 180 CB Sea Ray SRV 195
Beiträge: 26.538
16.119 Danke in 11.880 Beiträgen
Standard

ich kenne den Generator zwar leider nicht, aber wenn er wegen Überhitzung abschaltet
würde ich versuchen ob man den Förderdruck messen kann und ob man irgendwie sehen kann ob der Impeller wirklich Wasser fördert, mal schauen ob der Motor einen Thermostat hat, wenn ja würde ich den auch tauschen,
was man leider oft findet ist, das die Leute nur den Impeller tauschen und die Scheiben auf denen der Impeller läuft drin lassen, der Impeller fördert dann zwar oft etwas, aber nicht die volle Menge
das meiste geht durch Undichtigkeiten zwischen Impeller und den Scheiben verloren
__________________
Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel.
Bertrand Russell
Mit Zitat antworten top
  #3  
Alt 09.02.2019, 20:37
Benutzerbild von Impeller_
Impeller_ Impeller_ ist offline
Ensign
 
Registriert seit: 22.12.2018
Ort: Mönchengladbach
Beiträge: 73
Boot: Sunquest 40“
10 Danke in 8 Beiträgen
Standard

Hallo Ralf, welche Scheibe meinst du?


Gesendet von iPhone mit Tapatalk
Mit Zitat antworten top
  #4  
Alt 09.02.2019, 21:35
kpn-hornblower kpn-hornblower ist offline
Fleet Captain
 
Registriert seit: 05.04.2015
Beiträge: 996
644 Danke in 452 Beiträgen
Standard

könnte es sein....das 'reste' vom Alten Impeller den Kühlkreis Verstopfen ?
__________________
und immer eine Handbreit...na Ihr wisst schon
Bier im Glas Gruß Rolf
Mit Zitat antworten top
  #5  
Alt 09.02.2019, 23:06
Benutzerbild von ralfschmidt
ralfschmidt ralfschmidt ist offline
BF-Trockendocktor
 
Registriert seit: 31.01.2002
Ort: Lünen / Sea Ray 180 CB Sea Ray SRV 195
Beiträge: 26.538
16.119 Danke in 11.880 Beiträgen
Standard

Zitat:
Zitat von Impeller_ Beitrag anzeigen
Hallo Ralf, welche Scheibe meinst du?


Gesendet von iPhone mit Tapatalk
unter dem Impeller ist oft eine Scheibe, die verschleißt auch mit der Zeit, genau wie das Gehäuse wo der Impeller drin läuft
__________________
Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel.
Bertrand Russell
Mit Zitat antworten top
  #6  
Alt 12.02.2019, 10:01
MRenner MRenner ist offline
Commander
 
Registriert seit: 22.07.2016
Beiträge: 270
85 Danke in 75 Beiträgen
Standard

Hallo,
der Temperatursensor könnte aber auch spinnen.

Viele Grüße
Markus
Mit Zitat antworten top
  #7  
Alt 12.02.2019, 14:50
Benutzerbild von Impeller_
Impeller_ Impeller_ ist offline
Ensign
 
Registriert seit: 22.12.2018
Ort: Mönchengladbach
Beiträge: 73
Boot: Sunquest 40“
10 Danke in 8 Beiträgen
Standard

Zitat:
Zitat von MRenner Beitrag anzeigen
Hallo,
der Temperatursensor könnte aber auch spinnen.

Viele Grüße
Markus


Hi Markus, prüfe die Tage und melde mich dazu. Wo kriege ich neuen temp. Fühler?


Gesendet von iPhone mit Tapatalk
Mit Zitat antworten top
  #8  
Alt 13.02.2019, 15:50
Ralle Stade Ralle Stade ist offline
Captain
 
Registriert seit: 18.08.2007
Beiträge: 579
Boot: Cranchi Atlantique 48
400 Danke in 266 Beiträgen
Standard

Der sollte doch Einkreisgekühl sein oder?
Alt ist er auch.
Ich würde mal mit Säure spülen
Mit Zitat antworten top
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bedienungsanleitung/Handbuch Zeise Liliput Generator 2 kW hbh Technik-Talk 0 24.06.2014 19:08
Benjamin Wilke? gracialorca Allgemeines zum Boot 2 19.02.2011 16:36


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:05 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.