boote-forum.de - Das Forum rund um Boote

Zurück   > >

Motoren und Antriebstechnik Technikfragen speziell für Motoren und Antriebstechnik.

Antwort
 
Themen-Optionen
  #1  
Alt 23.11.2018, 11:40
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 72
Boot: Sealine Conti 19
13 Danke in 13 Beiträgen
Standard Steyer MO144M38 Drehzahlregelung

Moin zusammen,


ich möchte in der Winterpause ein Drehzahlproblem abstellen und bräuchte Rat.


Im Sommer hatte ich öfters das Phänomen, dass im Standgas ohne ersichtlichen Grund die Drehzahl in Richtung 1600U wandert und nicht zurück fällt.
Stoppe ich den Motor und starte danach neu, ist alles wieder gut.


Einmal hat es mich in Gleitfahrt erwischt. Drehzahl runter und wieder hoch. Das Ganze gefühlte 20x hintereinander bis ca. 2200U, danach ist der Motor abgestorben.
Neustart der Maschine: alles wieder gut.



Der Steyer ist ein Dieselmotor, soweit ich sehe, wird die Drehzahl durch ein
Potentiometer per Bowdenzug geregelt. Mag es am Poti liegen oder gibt es noch andere Verdächtige?


Der Motor müsste BJ ca. 1999 sein. Das Boot stand ca. 10 Jahre bis 2016 in einer Halle. 2017 hatte ich den Zwischenfall 1x, in 2018 sehr oft und nicht reproduzierbar.


Danke!
Mike
Mit Zitat antworten top
Anzeige (wird nach Anmeldung ausgeblendet)
  #2  
Alt 23.11.2018, 12:40
gfkboot gfkboot ist offline
Lieutenant
 
Registriert seit: 30.04.2010
Ort: Cuxhaven
Beiträge: 160
Boot: Flipper 717 C mit Steyr 236 und 290 dp
134 Danke in 70 Beiträgen
Standard

Moin,
hat der MO 144 nicht auch an der Seite seine Elektronikkiste sitzen?
Da müsste dann eine Zahl sichtbar leuchten was der Code zu dem Problem ist.
Nachzulesen dann im Hand oder Werkstattbuch.
Gruss
Holger
Mit Zitat antworten top
  #3  
Alt 23.11.2018, 12:46
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 72
Boot: Sealine Conti 19
13 Danke in 13 Beiträgen
Standard

Moin Holger,
nee, der Motor hat noch die rote Lampe. Die leutet durchgängig sobald
die Zündung an ist; gibt in diesem Fall keinen Morsecode ab.


Gruß
Maic
Mit Zitat antworten top
  #4  
Alt 28.11.2018, 19:03
Axel.L Axel.L ist offline
Ensign
 
Registriert seit: 01.01.2012
Ort: Im Norden an der Weser
Beiträge: 75
Boot: Princess 266 Riviera mit einem MO286 Steyr Motor und 290 DP Antrieb
37 Danke in 32 Beiträgen
Standard

Hallo
Mike
Das kann auch am Drehzahlsensor liegen.
Gruß Axel
Mit Zitat antworten top
  #5  
Alt 29.11.2018, 11:38
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 72
Boot: Sealine Conti 19
13 Danke in 13 Beiträgen
Standard

Moin und danke für die Rückmeldung .
Bis Dato ist die Drehzahlschwankung nur mit betriebswarmen Motor aufgetreten.
Anbei ein Foto mit dem Umbau, vielleicht ist das so auch Original.
Der rote Kreis markiert eine kleine rote LED, die ständig blinkt. Ich kann leider nicht herausfinden, was dieser kleine schwarze Kasten für eine Funktion hat.
Darunter montiert ist die Steuerung

Wie kann ich der LED einen möglichen Fehlercode entlocken? Finde keine Anleitung.

Der Motor hat erst 50 Betriebsstunden, ob es dann schon der Drehzahlsensor ist?

Gruß
Mike

Gesendet von meinem MI 5s Plus mit Tapatalk
Mit Zitat antworten top
  #6  
Alt 05.12.2018, 11:48
elbsailor elbsailor ist offline
Cadet
 
Registriert seit: 31.01.2012
Ort: Hamburg
Beiträge: 48
Boot: Merry Fisher 605
30 Danke in 20 Beiträgen
Standard

Sprich mal mit Bukh in Bremen. Die vertreten Steyr in Deutschland und sind technisch ganz fit. Und zur Not fragen die für Dich auch im Werk an oder kennen einen kompetenten Händler.
Mit Zitat antworten top
  #7  
Alt 05.12.2018, 14:33
Benutzerbild von Raili
Raili Raili ist offline
Vice Admiral
 
Registriert seit: 06.10.2004
Ort: Graz
Beiträge: 1.196
Boot: Gobbi 255 mit VP D3-160 DPS-A
Rufzeichen oder MMSI: MMSI 203612300
710 Danke in 492 Beiträgen
Standard

Zitat:
Zitat von kkmike Beitrag anzeigen
Moin und danke für die Rückmeldung .
Bis Dato ist die Drehzahlschwankung nur mit betriebswarmen Motor aufgetreten.
Anbei ein Foto mit dem Umbau, vielleicht ist das so auch Original.
Der rote Kreis markiert eine kleine rote LED, die ständig blinkt. Ich kann leider nicht herausfinden, was dieser kleine schwarze Kasten für eine Funktion hat.
Darunter montiert ist die Steuerung

Wie kann ich der LED einen möglichen Fehlercode entlocken? Finde keine Anleitung.

Der Motor hat erst 50 Betriebsstunden, ob es dann schon der Drehzahlsensor ist?

Gruß
Mike

Gesendet von meinem MI 5s Plus mit Tapatalk
..wenn du einen Volvo Antrieb dran hast kann das das Kästchen für die aktive Opfer- Anode sein, hätte dann nix mit deinem Problem zu tun?!
__________________
liebe Grüße
Raimund
Mit Zitat antworten top
  #8  
Alt 06.12.2018, 11:33
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 72
Boot: Sealine Conti 19
13 Danke in 13 Beiträgen
Standard

Moin zusammen,
Danke für die beiden Tipps. Bukh werde ich mal anrufen und berichten.


@Raimund: nun gucke ich überrascht... In der Tat habe ich einen DP-C Antrieb.
Mir fehlen entspechende Unterlagen. Was ist das Geheimnis von diesem Kasten? Die LED
blinkt durchgängig, auch wenn beide Batterietrennschalter off sind.


Werde leider erst am Wochenende wieder beim Boot sein... da ist noch eine andere rote Leuchte im Maschinenraum. Meine bei der LiMa.


Danke an Euch!
Gruß
Mike
Mit Zitat antworten top
  #9  
Alt 12.12.2018, 11:29
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 72
Boot: Sealine Conti 19
13 Danke in 13 Beiträgen
Standard

Zwischenbericht:


@Raimund: habe entsprechende PDF gefunden und festgestellt, dass die Aktiv Anode mit seiner rot blinkenden LED ein Defekt signalisiert...


zu Bukh: Sehr netter Kontakt! Hier hat sich herausgestellt das ich einen MO144V38 habe, also kein "M". Einen gerellen bzw. handfesten Hinweis was die Drehzahlprobleme
verursacht gibt es nicht. Der naheliegendste Tipp ist, mir ein Datenkabel zu kaufen

und die Steuereinheit selber auslesen. Entsprechende Ergebnisse können dann kommuniziert werden.
Nun kommt der Kracher: dieses Datenkabel 2206201-0 (alt= VR00134-0) kostet 160EUR.

Es ist lediglich ein D-9 Sub mit etwas Kabel, wohl dreipolig, dass in den grauen Stecker

oben in meinem Bild angeschlossen wird.

Weiss hier jemand die Pin Belegung für einen Nachbau, bzw. steht so ein Kabel vielleicht
leihweise zur Verfügung?


Danke und Gruß
Mike
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
steyer MO 144M38 skitnica Motoren und Antriebstechnik 2 06.07.2018 15:31
Drehzahlregelung für Werkzeugmaschinen hakl Technik-Talk 10 14.01.2004 18:42


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:31 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.