boote-forum.de - Das Forum rund um Boote

Zurück   > >

Technik-Talk Alles was nicht Bootspezifisch ist! Einbauten, Strom, Heizung, ... Zubehör für Motor und Segel

Antwort
 
Themen-Optionen
  #1  
Alt 10.01.2019, 12:33
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 67
Boot: Sealine Conti 19
12 Danke in 12 Beiträgen
Standard Volvo Active Corrosion Protection 3851972

Moin zusammen,

ich habe das alte System verbaut - hier gibt es nur eine rote LED.
Gibt es eine Übersicht der möglichen Blinksignale und deren Bedeutung?
Im Trockendock blinkt die LED ca. alle 5 Sekunden 1mal. Andere Erfahrungswerte habe ich noch nicht.

Danke!

Gruß
Mike
Mit Zitat antworten top
Anzeige (wird nach Anmeldung ausgeblendet)
  #2  
Alt 10.01.2019, 12:43
Benutzerbild von turbopapst
turbopapst turbopapst ist offline
Commander
 
Registriert seit: 06.09.2018
Ort: Weisendorf / Bayern
Beiträge: 366
Boot: Sea Ray 21 MC, Bj. 1987 / Mercruiser 4.3L
279 Danke in 144 Beiträgen
Standard

Hallo Mike,

im Trockendock kannst Du die "Active Corrosion Protection" abklemmen, da das one Wasser eh nicht funktionier und nur die Batterien leer macht...
__________________
Gruß
Werner

www.cool-music.co
Mit Zitat antworten top
  #3  
Alt 10.01.2019, 13:04
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 67
Boot: Sealine Conti 19
12 Danke in 12 Beiträgen
Standard

Hallo Werner,

dem ist auch so über einen Sicherungsschalter.
Wie müsste sich das Blinken denn im Salzwasser darstellen? Schneller, langsamer oder
gar nicht?!?

Gruß
Mike
Mit Zitat antworten top
  #4  
Alt 10.01.2019, 13:29
Benutzerbild von turbopapst
turbopapst turbopapst ist offline
Commander
 
Registriert seit: 06.09.2018
Ort: Weisendorf / Bayern
Beiträge: 366
Boot: Sea Ray 21 MC, Bj. 1987 / Mercruiser 4.3L
279 Danke in 144 Beiträgen
Standard

Hallo Mike,

meine Antwort bezog sich nur auf den Stromverbrauch...

Geduld, die richtige Antwort wird schon noch kommen.
__________________
Gruß
Werner

www.cool-music.co
Mit Zitat antworten top
  #5  
Alt 10.01.2019, 22:14
Benutzerbild von Christian__
Christian__ Christian__ ist offline
Lieutenant
 
Registriert seit: 29.09.2010
Beiträge: 232
Boot: Sessa
178 Danke in 99 Beiträgen
Standard

Hallo Mike,

schau mal ob Du zu Deinem Motor / Antrieb eine Bedienungsanleitung im Netz findest.
Bei meiner Anleitung in der u.a. auch der SX-A, DPS-a und XDP-B Antrieb beschrieben ist, ist das neue System erläutert. Evtl ist das alte Korrosionsschutzsystem in der Anleitung zu einem älterem Antrieb beschrieben.

Gruß Christian
Mit Zitat antworten top
  #6  
Alt 10.01.2019, 22:29
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 67
Boot: Sealine Conti 19
12 Danke in 12 Beiträgen
Standard

Hallo Christian,
ich habe einen DP-c Antrieb dran, Motor ist ein Steyr. In den Unterlagen steht leider nichts. Im Netz finde ich nur Fotos von der Einheit aber keine Anleitung. Mag sich sein, dass meine Sealine mal einen neuen Antrieb zusammen mit dem Motor bekommen hat. Vielleicht wurde dann das alte System einfach weiter verwendet.
Der Vorbesitzer ist seit 17 Jahren nicht mehr erreichbar...
Das Boot stand auch so lange in einer Scheune ...

Gruß Mike

Gesendet von meinem MI 5s Plus mit Tapatalk
Mit Zitat antworten top
  #7  
Alt 11.01.2019, 03:45
Benutzerbild von gnymfaz
gnymfaz gnymfaz ist offline
Captain
 
Registriert seit: 12.06.2010
Beiträge: 581
603 Danke in 389 Beiträgen
Standard

Das habe ich gefunden, scheint bei dir also ok zu sein.

Gruß
Enno
__________________
gruß
enno
Mit Zitat antworten top
  #8  
Alt 11.01.2019, 07:09
Benutzerbild von winetouu
winetouu winetouu ist gerade online
Moderator
 
Registriert seit: 11.12.2011
Ort: Graz/Makarska Riviera
Beiträge: 3.660
Boot: „FOR SALE“ Monterey 355SY
Rufzeichen oder MMSI: OEX3171
11.557 Danke in 3.101 Beiträgen
Standard

Schau mal ob dir diese Bedienungsanleitung weiter hilft.

http://www.fybmarine.co.uk/PDF/QL-Ac...structions.pdf
__________________
Beste Grüße Andy
Bitku ne dobiva mać u ruci, već srce u grudima junaka.
Mit Zitat antworten top
  #9  
Alt 11.01.2019, 12:04
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 67
Boot: Sealine Conti 19
12 Danke in 12 Beiträgen
Standard

... Super Enno, das ist es, Danke!
Dann werde ich mich noch einmal mit dem Unterwasserteil dafür auseinandersetzen, da klebt Antifouling dran, ein Zink-Anoden Block und ein anderer Block aus Alu vermutlich.
Der Zink Block ist gut angeknabbert, der vermeindliche Alu Block sieht wie aus dem Ei gepellt aus. Hast Du hierfür ggf. auch eine Anleitung?

@ Andy: in dem DB ist das neue System mit roter und grüner LED zu sehen.

Viele Grüße
Mike
Mit Zitat antworten top
  #10  
Alt 11.01.2019, 18:57
Benutzerbild von gnymfaz
gnymfaz gnymfaz ist offline
Captain
 
Registriert seit: 12.06.2010
Beiträge: 581
603 Danke in 389 Beiträgen
Standard

Ist denn irgendwas außer Anoden angegriffen? Theoretisch kann man die galvanischen Ströme zwischen Motormasse und Wasser messen, allerdings bezweifle ich, dass es Messwerte für die ACP gibt.
Wenn du also die originalen Anoden an dem Antrieb hast sollte alles gut sein..
Schick mir mal deine Email Adresse per PN

Gruß
Enno
__________________
gruß
enno
Mit Zitat antworten top
  #11  
Alt 13.01.2019, 11:35
kkmike kkmike ist offline
Ensign
 
Registriert seit: 22.10.2015
Ort: Eversen
Beiträge: 67
Boot: Sealine Conti 19
12 Danke in 12 Beiträgen
Standard

Moin Enno,
pn ist da, Danke.
Anbei ein paar Fotos der "Anlage" und der Anoden am Antrieb. Die Farbabplatzer am Antrieb kommen vom Hochdruckreiniger. Die Anoden haben 5 Monate Ostsee hinter sich.

Gruß und einen schönen Sonntag
Mike
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	IMG_20190112_113756.jpg
Hits:	14
Größe:	66,8 KB
ID:	825397   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	IMG_20190112_113852.jpg
Hits:	12
Größe:	83,8 KB
ID:	825398   Klicken Sie auf die Grafik für eine größere Ansicht

Name:	IMG_20190112_114127.jpg
Hits:	14
Größe:	40,5 KB
ID:	825401  

Klicken Sie auf die Grafik für eine größere Ansicht

Name:	IMG_20190112_114139.jpg
Hits:	14
Größe:	40,7 KB
ID:	825402  
Angehängte Grafiken
  
Mit Zitat antworten top
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Corrosion Guard! Weiss jemand wie das entfernt werden kann??? saro Motoren und Antriebstechnik 10 02.04.2016 22:01
Die Reste meines Active corrosion protection system - Mercathode Lothar 1110 Technik-Talk 1 29.03.2009 21:15
Quicksilver Corrosion Guard entfernen MichaelH Allgemeines zum Boot 2 21.10.2004 01:13
Das neue Marine Corrosion Protection Guide Cyrus Motoren und Antriebstechnik 5 05.03.2002 20:35


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:24 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.