boote-forum.de - Das Forum rund um Boote

Zurück   > >

Kein Boot Hier kann man allgemeinen Small Talk halten. Es muß ja nicht immer um Boote gehen.

Antwort
 
Themen-Optionen
  #1  
Alt 12.04.2019, 21:07
Benutzerbild von nikkis_daddy
nikkis_daddy nikkis_daddy ist offline
Ensign
 
Registriert seit: 14.07.2015
Ort: Münchner Osten
Beiträge: 58
Boot: Wellcraft 192 Classic
69 Danke in 28 Beiträgen
Standard Android Tablet über PC resetten - möglich? Gelöst!

Liebes Forum,

habe hier ein Asus zenPad Tablet (P023) liegen, bei dem sich vermutlich der Grafiktreiber verabschiedet hat.
Wenn ich versuche das Ding einzuschalten geht nur die Hintergrundbeleuchtung des Screens an, sonst passiert nichts. Auch ein Hardreset ist nicht möglich. Der Monitor bleibt schwarz.
Per USB vom PC aus, kann ich auf das Tablet zugreifen und in die Ordner sehen.
Gibt es eine Möglichkeit, das Tablet über USB auf Werkseinstellungen zurück zu setzen oder die aktuellste Firmware aufzuspielen und zu installieren?
Das Teil hat diesen Fehler von heute auf morgen gehabt.
Natürlich habe ich das Problem gegoogelt und auf der ASUS Seite gesucht - leider erfolglos ��

Vielen Dank schon mal

Mark
__________________
Der statt mit ner Suzi nun mit ner Wellcraft tanzt ...

Geändert von nikkis_daddy (12.04.2019 um 22:17 Uhr) Grund: Erledigt
Mit Zitat antworten top
Anzeige (wird nach Anmeldung ausgeblendet)
  #2  
Alt 12.04.2019, 21:53
Benutzerbild von wernerw
wernerw wernerw ist offline
Lieutenant
 
Registriert seit: 30.10.2017
Ort: Berlin
Beiträge: 230
Boot: W110 (auch ein Schiff)
343 Danke in 166 Beiträgen
Standard

Hallo Mark

versuch mal das Tablet einzuschalten mit "Power on" und "Volume -" gedrückt halten für ein paar Sekunden. Das Tablet geht in den Startscreen. Dort sollte irgendwas mit "start fortsetzen" oder sowas stehen. Meist hilft das, wenn nicht evtl. Display im Eimer.
__________________
viele Grüße
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
  #3  
Alt 12.04.2019, 22:14
Benutzerbild von nikkis_daddy
nikkis_daddy nikkis_daddy ist offline
Ensign
 
Registriert seit: 14.07.2015
Ort: Münchner Osten
Beiträge: 58
Boot: Wellcraft 192 Classic
69 Danke in 28 Beiträgen
Standard

Hallo Werner,
wie geschrieben, hat das nichts gebracht. Habe das Ding gerade aufgemacht und plötzlich war der Screen wieder da... Anscheinend gab es eine punktuelle Belastung auf einem bestimmten Punkt, die zu dem Fehler führte.

Danke Dir und gute Nacht

Mark
__________________
Der statt mit ner Suzi nun mit ner Wellcraft tanzt ...
Mit Zitat antworten top
Folgender Benutzer bedankt sich für diesen Beitrag:
Antwort


Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Raymarine Ray49E - ATIS löschen resetten, etc.... beratungs-shop Technik-Talk 5 27.06.2017 06:07
Android-Tablet mit Navionic zur Navigation? sea u in denmark Allgemeines zum Boot 110 12.03.2017 13:10
Der Handy-Tablet Android Tröt mariot Kein Boot 730 16.06.2016 11:05
Erfahrung mit Marine Europe HD Navionics für Android Tablet wetterland Technik-Talk 5 27.03.2013 12:16
Tablet PC mit Android.... jessig1 Kein Boot 6 25.12.2010 21:01


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:34 Uhr.


Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.